<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" >
<head profile="http://gmpg.org/xfn/11">
<title>
Category:Events and Competitions Held at Ski Resorts for Skiers and Snowboarders</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://www.theskichannel.com/wp-content/themes/theSkiChannel/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Ski Channel RSS Feed" href="http://www.theskichannel.com/feed/" />
<link rel="pingback" href="http://www.theskichannel.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.3.4.4 - http://yoast.com/wordpress/seo/ -->
<meta name="description" content="Events and Competitions Held at Ski Resorts for Skiers and Snowboarders"/>
<link rel="canonical" href="http://www.theskichannel.com/news/events/" />
<link rel="next" href="http://www.theskichannel.com/news/events/page/2/" />
<meta property='og:locale' content='en_US'/>
<meta property='fb:admins' content='1200388003'/>
<meta property='og:title' content='Events and Competitions Held at Ski Resorts for Skiers and Snowboarders'/>
<meta property='og:description' content='Events and Competitions Held at Ski Resorts for Skiers and Snowboarders'/>
<meta property='og:url' content='http://www.theskichannel.com/news/events/'/>
<meta property='og:site_name' content='The Ski Channel'/>
<meta property='og:type' content='website'/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Ski Channel &raquo; Events Category Feed" href="http://www.theskichannel.com/news/events/feed/" />
<link rel='stylesheet' id='thumb-title-facebook-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-athletes-contenders-widget/css/templates/thumb-title-facebook.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-story-sidebar-css'  href='http://www.theskichannel.com/home/theskich/public_html/wp-content/plugins/tsc-featured-stories-widget/css/frontend.css?ver=1.0-lou' type='text/css' media='all' />
<link rel='stylesheet' id='thumb-title-teaser-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-featured-stories-widget/css/templates/thumb-title-teaser.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='featured-top-widget-frontend-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-featured-top-widget/css/frontend.css?ver=1.0-lou' type='text/css' media='all' />
<link rel='stylesheet' id='featured-item-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-featured-top-widget/css/templates/featured-item.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ilc-tabs-widget-css-css'  href='http://www.theskichannel.com/wp-content/plugins/ilc-tabs-widget/ilc-tabs-widget.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.theskichannel.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.theskichannel.com/?mcsf_action=main_css&#038;ver=3.8.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.theskichannel.com/wp-content/plugins/mailchimp/css/ie.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tscfslw-style-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-manage-featured/css/jcar/tango/skin.css?ver=1.0-lou' type='text/css' media='all' />
<link rel='stylesheet' id='tscrw-style-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-related-widget/css/frontend.css?ver=0.9-lou' type='text/css' media='all' />
<link rel='stylesheet' id='tscrl-style-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-resort-links-widget/css/frontend.css?ver=0.9-lou' type='text/css' media='all' />
<link rel='stylesheet' id='tscrsn-style-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-resort-links-widget/css/frontend.css?ver=0.9-lou' type='text/css' media='all' />
<link rel='stylesheet' id='tscrrw-style-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-resort-rater/css/frontend.css?ver=0.9-lou' type='text/css' media='all' />
<link rel='stylesheet' id='tscrrrr-style-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-resort-rater/css/frontend.css?ver=0.9-lou' type='text/css' media='all' />
<link rel='stylesheet' id='tscvsw-style-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-video-swap-widget/css/frontend.css?ver=1.0-lou' type='text/css' media='all' />
<link rel='stylesheet' id='tscwg-style-css'  href='http://www.theskichannel.com/wp-content/plugins/tsc-wunderground/css/frontend.css?ver=0.9-lou' type='text/css' media='all' />
<link rel='stylesheet' id='news-ticker-style-css'  href='http://www.theskichannel.com/wp-content/themes/theSkiChannel/ticker.css?ver=1.0-lou' type='text/css' media='all' />
<link rel='stylesheet' id='simplyInstagram-css'  href='http://www.theskichannel.com/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.theskichannel.com/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://www.theskichannel.com/wp-content/plugins/simply-instagram/css/tooltipster.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://www.theskichannel.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://www.theskichannel.com/wp-content/plugins/rotatingtweets/css/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.theskichannel.com/wp-content/plugins/social-media-widget/social_widget.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcsnt-css'  href='http://www.theskichannel.com/wp-content/plugins/social-network-tabs/css/dcsnt.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif:400' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.theskichannel.com/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.theskichannel.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpk_wpcsv_styles-css'  href='http://www.theskichannel.com/wp-content/plugins/wp-csv/css/cpk_wpcsv.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.theskichannel.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://www.theskichannel.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://www.theskichannel.com/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.1.20130219' type='text/css' media='screen' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://www.theskichannel.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.1.20130219";
window.slideDeck2Distribution = "pro";
</script>
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/www.theskichannel.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/themes/theSkiChannel/js/tablesorter/jquery.tablesorter.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/themes/theSkiChannel/js/tablesorter/addons/pager/jquery.tablesorter.pager.js?ver=3.8.2'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.2.13'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.theskichannel.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.2.13'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=3.8.2'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/tsc-manage-featured/js/jcar/jquery.jcarousel.min.js?ver=0.2.8'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/tsc-manage-featured/js/frontend.js?ver=1.0-lou'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/tsc-resort-rater/js/rr-results.js?ver=1.0-lou'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/tsc-resort-rater/js/frontend.js?ver=0.9-lou'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/tsc-video-swap-widget/js/frontend.js?ver=1.0-lou'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/themes/theSkiChannel/js/ticker.js?ver=1.0-lou'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/simply-instagram/js/jquery.tooltipster.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.4.min.js?ver=3.8.2'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.1.20130219'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":121593,"url":"http:\/\/www.theskichannel.com\/wp-content\/uploads\/2013\/02\/skis_in_snow_background-new-3.jpg","alt":"skis in snow, the ski channel","desc":"<p>skis in snow, the ski channel<\/p>\n","caption":"skis_in_snow_background new 3","link":"","thumb":"http:\/\/www.theskichannel.com\/wp-content\/uploads\/2013\/02\/skis_in_snow_background-new-3-300x225.jpg","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"97624","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"true","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theskichannel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theskichannel.com/wp-includes/wlwmanifest.xml" /> 

<!-- All in One Webmaster plugin by iCrunch.co --><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/25360618/Ski_Header', [728, 90], 'div-gpt-ad-1358538315557-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/25360618/Ski_Box', [300, 250], 'div-gpt-ad-1358538787388-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/25360618/Ski_Home_Right_Column', [300, 250], 'div-gpt-ad-1358539587567-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/25360618/Ski_Channel_Large', [300, 600], 'div-gpt-ad-1358539701213-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script src="http://cdn4.mobilerider.com/assets/js/mr/embed/mobilerider.nojquery.min.js"></script>
<script src="http://cdn4.mobilerider.com/videos/mobilestorefront/3030/assets/js/fwt.js"></script>
<meta name="google-site-verification" content="ZDJCmHEJHWcJSy3ZL8dVFmJGcvk-meecLLPF0Oa_RiQ" /> 
<meta name="alexaVerifyID" content="wwwvcCt7tNrRx5yQ7DHcXt1prHI" />
<meta property="fb:admins" content="7300143" />
<script type="text/javascript">
_qoptions={qacct:"p-56knZAgy-l1_I"};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<!-- /All in One Webmaster plugin -->	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').datepicker({
				autoFocusNextInput: true,
				constrainInput: false,
				changeMonth: true,
				changeYear: true,
				beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
				dateFormat: 'yy/mm/dd',
			});			
			
			d = new Date();
			$('.birthdate-pick').datepicker({
				autoFocusNextInput: true,
				constrainInput: false,
				changeMonth: true,
				changeYear: false,
				minDate: new Date(d.getFullYear(), 1-1, 1),
				maxDate: new Date(d.getFullYear(), 12-1, 31),
				beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
				dateFormat: 'mm/dd',
			});
			
				
		});
	</script>
	<style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style><!-- Custom Styling Social Network Tabs -->
<style type="text/css">
.tab-twitter,.tab-twitter .dcsmt-btn, li.active.dcsmt-twitter, li.dcsmt-twitter:hover{background-color:#4ec2dc;}.tab-facebook,.tab-facebook .dcsmt-btn, li.active.dcsmt-facebook, li.dcsmt-facebook:hover{background-color:#3b5998;}.tab-fblike,.tab-fblike .dcsmt-btn, li.active.dcsmt-fblike, li.dcsmt-fblike:hover{background-color:#3b5998;}.tab-fbrec,.tab-fbrec .dcsmt-btn, li.active.dcsmt-fbrec, li.dcsmt-fbrec:hover{background-color:#3b5998;}.tab-google,.tab-google .dcsmt-btn, li.active.dcsmt-google, li.dcsmt-google:hover{background-color:#d63900;}.tab-rss,.tab-rss .dcsmt-btn, li.active.dcsmt-rss, li.dcsmt-rss:hover{background-color:#FF9800;}.tab-flickr,.tab-flickr .dcsmt-btn, li.active.dcsmt-flickr, li.dcsmt-flickr:hover{background-color:#f90784;}.tab-delicious,.tab-delicious .dcsmt-btn, li.active.dcsmt-delicious, li.dcsmt-delicious:hover{background-color:#3271CB;}.tab-youtube,.tab-youtube .dcsmt-btn, li.active.dcsmt-youtube, li.dcsmt-youtube:hover{background-color:#c21313;}.tab-digg,.tab-digg .dcsmt-btn, li.active.dcsmt-digg, li.dcsmt-digg:hover{background-color:#195695;}.tab-pinterest,.tab-pinterest .dcsmt-btn, li.active.dcsmt-pinterest, li.dcsmt-pinterest:hover{background-color:#CB2528;}.tab-lastfm,.tab-lastfm .dcsmt-btn, li.active.dcsmt-lastfm, li.dcsmt-lastfm:hover{background-color:#C90E12;}.tab-dribbble,.tab-dribbble .dcsmt-btn, li.active.dcsmt-dribbble, li.dcsmt-dribbble:hover{background-color:#F175A8;}.tab-vimeo,.tab-vimeo .dcsmt-btn, li.active.dcsmt-vimeo, li.dcsmt-vimeo:hover{background-color:#4EBAFF;}.tab-stumbleupon,.tab-stumbleupon .dcsmt-btn, li.active.dcsmt-stumbleupon, li.dcsmt-stumbleupon:hover{background-color:#EB4924;}.tab-deviantart,.tab-deviantart .dcsmt-btn, li.active.dcsmt-deviantart, li.dcsmt-deviantart:hover{background-color:#B8C529;}.tab-tumblr,.tab-tumblr .dcsmt-btn, li.active.dcsmt-tumblr, li.dcsmt-tumblr:hover{background-color:#365472;}.social-tabs li {background:#1c3e82;}</style>
<style type='text/css' media='screen'>
	h1{ font-family:"Droid Serif", arial, sans-serif;}
	h2{ font-family:"Droid Serif", arial, sans-serif;}
	h3{ font-family:"Droid Serif", arial, sans-serif;}
	h4{ font-family:"Droid Serif", arial, sans-serif;}
	h5{ font-family:"Droid Serif", arial, sans-serif;}
	h6{ font-family:"Droid Serif", arial, sans-serif;}
	blockquote{ font-family:"Droid Serif", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->		<meta http-equiv="X-UA-Compatible" content="IE=8" />
		
		<!-- BEGIN SimplyInstagram IE -->
		<!-- [if IE 9]>
		<style type="text/css">		
		.comment-profile{margin:2px;width:45px;float:left}
		.comment-profile img{vertical-align:top}
		.comment-holder{top:0;width:200px;float:left!important}
		.comments-holder{width:210px;float:left}
		</style>
		<![endif]-->
		<!-- END SimplyInstagram IE -->
		
		<style type="text/css" media="screen">body.myatu_bgm_body { background-image: url('http://www.theskichannel.com/wp-content/uploads/2013/02/skis_in_snow_background-new-3.jpg') !important;background-position: top center !important;background-repeat: no-repeat !important;background-attachment: fixed !important;background-color: transparent !important; } </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theskichannel.com/?wordfence_logHuman=1&hid=777F7DE16A3B769F95D96F2E83162CD0');
</script><script language="javascript" type="text/javascript">var ajaxurl = "http://www.theskichannel.com/wp-load.php";</script><script type="text/javascript">
    $j=jQuery.noConflict();
$j(document).ready(function() {
$j("#menu-item-47973").find("a:first").attr("href", "/events");
$j("#menu-item-47973").click(function(){
location.href="/calendar/#action=ai1ec_agenda";
return false;
})

 });
</script>

</head>
<body class="archive category category-events category-26714 myatu_bgm_body">
<!-- header START -->


<div id="wrapper">
  <div id="header">
  	<div class="head-logo">
  		<a class="logo" href="http://www.theskichannel.com/" title="The Ski Channel" rel="home"></a>
  	</div>
  	<div class="head-add">
		<li id="text-26" class="widget-container widget_text">			<div class="textwidget"><div id='' style='width:728px; height:125px; margin-top:-15px; padding-left: 250px' >

<script type="text/javascript"><!--
google_ad_client = "ca-pub-3460488688784279";
/* footer-ski */
google_ad_slot = "1181090277";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div></div>
		</li>	</div>
		<!-- <div class="search-bar">
				<form role="search" method="get" id="searchform" action="http://www.theskichannel.com/">
		<label for="s" class="assistive-text"></label>
		<input type="text" class="field" name="s" id="s" value="" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
        
		<input type="radio" name="search_type" value="all" />
		<label for="search_type" class="radio-label">ALL</label>

		<input type="radio" name="search_type" value="athletes" />
		<label for="search_type" class="radio-label">ATHLETES</label>

		<input type="radio" name="search_type" value="news" />
		<label for="search_type" class="radio-label">NEWS</label>

		<input type="radio" name="search_type" value="video" />
		<label for="search_type" class="radio-label">VIDEO</label>
	</form>
		</div> -->
  </div>
  <div id="sidead">
  				<div class="textwidget"></div>
		  </div>  
	<div id="access" role="navigation">
				<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-47867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47867"><a href="http://www.theskichannel.com/">Home</a></li>
<li id="menu-item-98779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98779"><a href="http://www.theskichannel.com/on-demand/">On Demand</a></li>
<li id="menu-item-47877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47877"><a href="http://www.theskichannel.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-98314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98314"><a href="http://www.theskichannel.com/news/featured/">Featured News</a></li>
	<li id="menu-item-98312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98312"><a href="http://www.theskichannel.com/news/avalanche-news/">Avalanche Reports</a></li>
	<li id="menu-item-98315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98315"><a href="http://www.theskichannel.com/news/gear/">Gear Reviews</a></li>
	<li id="menu-item-103049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103049"><a href="http://www.theskichannel.com/xgames/">XGames</a></li>
	<li id="menu-item-98318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98318"><a href="http://www.theskichannel.com/news/ussa-news/">USSA News</a></li>
</ul>
</li>
<li id="menu-item-98332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98332"><a href="http://www.theskichannel.com/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-112604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112604"><a href="http://www.theskichannel.com/videos/live-videos/">LIVE</a></li>
	<li id="menu-item-112600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112600"><a href="http://www.theskichannel.com/videos/destination/">Destination</a></li>
	<li id="menu-item-112601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112601"><a href="http://www.theskichannel.com/videos/freeride-media/">Freeride Media</a></li>
	<li id="menu-item-112602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112602"><a href="http://www.theskichannel.com/videos/gear-heads/">Gear Heads</a></li>
	<li id="menu-item-112603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112603"><a href="http://www.theskichannel.com/videos/germination/">Germination</a></li>
	<li id="menu-item-128848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128848"><a href="http://www.theskichannel.com/videos/new-england-ski-journal-tv/">New England Ski Journal TV</a></li>
	<li id="menu-item-101145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101145"><a href="http://www.theskichannel.com/sia/">SIA</a></li>
</ul>
</li>
<li id="menu-item-112605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112605"><a href="http://www.theskichannel.com/videos/trailers/">Films</a></li>
<li id="menu-item-75434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75434"><a href="http://www.theskichannel.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-98303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98303"><a href="http://www.theskichannel.com/blogs/casual-lines-blogs/">Casual Lines</a></li>
	<li id="menu-item-112598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112598"><a href="http://www.theskichannel.com/blogs/colorado-ski-country-usa/">Colorado Ski Country USA</a></li>
	<li id="menu-item-100244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100244"><a href="http://www.theskichannel.com/blogs/freeride-chronicles/">Freeride Chronicles</a></li>
	<li id="menu-item-98304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98304"><a href="http://www.theskichannel.com/blogs/halley-obrien/">Halley O&#8217;Brien</a></li>
	<li id="menu-item-98305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98305"><a href="http://www.theskichannel.com/blogs/heliski-com/">Heliski.com</a></li>
	<li id="menu-item-98306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98306"><a href="http://www.theskichannel.com/blogs/independent-descents/">Independent Descents</a></li>
	<li id="menu-item-98307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98307"><a href="http://www.theskichannel.com/blogs/jake-bright/">Jake Bright</a></li>
	<li id="menu-item-98308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98308"><a href="http://www.theskichannel.com/blogs/pcskigal/">PCSkiGal</a></li>
	<li id="menu-item-98309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98309"><a href="http://www.theskichannel.com/blogs/powderchasers/">Powderchasers</a></li>
	<li id="menu-item-98310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98310"><a href="http://www.theskichannel.com/blogs/project-snowskate/">Project Snowskate</a></li>
	<li id="menu-item-112599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112599"><a href="http://www.theskichannel.com/blogs/ski-esq/">Ski Esq</a></li>
	<li id="menu-item-100176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100176"><a href="http://www.theskichannel.com/blogs/snow-japan/">Snow Japan</a></li>
	<li id="menu-item-98311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98311"><a href="http://www.theskichannel.com/blogs/sochi-magazine/">Sochi Magazine</a></li>
</ul>
</li>
<li id="menu-item-87083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87083"><a href="http://www.theskichannel.com/resorts/">Resorts</a></li>
<li id="menu-item-47939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47939"><a href="http://www.theskichannel.com/film-tour/">Film Tour</a>
<ul class="sub-menu">
	<li id="menu-item-101547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101547"><a href="http://www.theskichannel.com/film-tour/film-tourhost-a-showing/">Host a Showing</a></li>
</ul>
</li>
<li id="menu-item-47869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47869"><a href="http://www.theskichannel.com/athletes/">Athletes</a></li>
</ul></div>	</div><!-- #access -->
	<div id="ticker">		<div class="qs-ticker-window">
			<div class="qs-ticker-list">
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/featured/20180306/shaun-white-athlete-entrepreneur-or-something-else/">Shaun White: Athlete, Entrepreneur, or Something Else?</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/featured/20180303/breaking-news-a-major-avalanche-hit-mammoth-mountain-resulting-in-lift-closure/">Breaking News: A Major Avalanche Hit Mammoth Mountain Resulting in Lift Closure </a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/featured/20180301/blizzard-warning-in-mammoth-mountain/">Blizzard Warning in Mammoth Mountain </a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/olympics/20180223/kyle-mack-of-team-usa-awarded-silver-medal-after-a-bloody-big-air-event/">Kyle Mack of Team USA Awarded Silver Medal After a Bloody Big Air Event </a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/olympics/20180221/jessie-diggins-digs-her-feet-in-the-cross-country-field-and-sprints-to-victory/">Jessie Diggins Digs Her Feet in the Cross-Country Field and Sprints to Victory  </a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/olympics/20180215/mikaela-shiffrin-takes-home-gold-for-team-usa-and-takes-a-knee-on-the-super-g-skiing-event/">Mikaela Shiffrin Takes Home Gold For Team USA and Takes a Knee on the Super G Skiing Event</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-takes-epic-win-in-mens-halfpipe-event/">Shaun White's Domination During the Men's Halfpipe Event</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-stirs-up-chaos-at-the-mens-halfpipe-event-winter-olympics/">Shaun White Stirs Up Chaos at the Men's Halfpipe Event - Winter Olympics</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/olympics/20180212/chloe-kim-pulls-off-back-to-back-1080s-and-earns-gold/">Chloe Kim Pulls Off Back-to-Back 1080s and Earns Gold</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/olympics/20180212/usa-continues-to-take-home-gold-at-the-2018-winter-olympics/">USA Continues To Take Home Gold at the 2018 Winter Olympics</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/featured/20180125/the-pioneer-of-eno-sports-filmmaking-warren-miller-passes-away-at-93/">The Pioneer of Snow-Sports Filmmaking, Warren Miller Passes Away at 93</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/featured/20170430/swiss-machine-ueli-steck-dies-in-climbing-accident/">Swiss Machine, Ueli Steck, Dies in Climbing Accident</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/featured/20170315/new-england-ski-journal-tv-episode-3/">New England Ski Journal TV - Episode 3 </a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/featured/20170315/new-england-ski-journal-tv-episode-2/">New England Ski Journal TV - Episode 2</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/featured/20170315/new-england-ski-journal-tv-episode-1/">New England Ski Journal TV - Episode 1</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/featured/20170210/powder-mayhem-in-fernie/">Powder Mayhem in Fernie</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/20170125/sammy-carlson-rejoins-the-dakine-snow-team/">Sammy Carlson Rejoins the Dakine Snow Team</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/news/featured/20170121/avalanche-hits-hotel-in-italy-4-more-survivors/">Avalanche Hits Hotel in Italy - 4 More Survivors!</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/blogs/20170118/freeride-chronicles-skeena-mountain-heli-ski/">Freeride Chronicles: Northern Escape Heli Ski</a></div>
									<div class="qs-ticker-item"><a href="http://www.theskichannel.com/blogs/20170118/freeride-chronicles-powder-highway/">Freeride Chronicles: Powder Highway</a></div>
							</div>
		</div>
	</div>
	<div id="main">
<div id="container">
	<div id="content">
        
                									
		<div id="content-inner">
			<div class="featured-content-top-box">
				<!-- SIDE BAR FOR EACH CATEGORY -->
				<li id="slidedeck2_widget-29" class="widget-container slidedeck2_widget"><div id="SlideDeck-85336-frame" class="slidedeck-frame slidedeck_frame lens-tool-kit show-overlay-hover display-nav-hover content-source-posts date-format-none sd2-hideSpines sd2-show-link-slide sd2-show-title sd2-show-excerpt sd2-show-readmore sd2-custom sd2-medium sd2-dark default-nav-styles sd2-nav-thumb sd2-hairline sd2-nav-hanging sd2-nav-pos-bottom sd2-title-pos-bottom sd2-title-dark sd2-1 sd2-nav-arrow-style-1 sd2-arrowstyle-5" style="width:650px;height:450px;"><div class="sd-wrapper"><dl id="SlideDeck-85336" class="slidedeck slidedeck-85336" style="width:648px;height:378px;"><dt>USA Continues To Take Home Gold at the 2018 Winter Olympics</dt><dd style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts" data-thumbnail-src="http://www.theskichannel.com/wp-content/uploads/2018/02/20140209111813Jamie_Anderson-300x225.jpg"><div class="sd-node-title-box">
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://www.theskichannel.com/news/olympics/20180212/usa-continues-to-take-home-gold-at-the-2018-winter-olympics/" target="_top">            USA Continues To Take Home Gold at the 2018 Winter Olympics        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                            Taylor Phelps                    </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">&hellip; 
		    <a href="http://www.theskichannel.com/news/olympics/20180212/usa-continues-to-take-home-gold-at-the-2018-winter-olympics/" class="readmore accent-color" target="_top">Read More</a>
	    </p>
		
		
</div>

<div class="sd2-slide-background" style="background-image: url(http://www.theskichannel.com/wp-content/uploads/2018/02/20140209111813Jamie_Anderson.jpg);"></div>
<a href="http://www.theskichannel.com/news/olympics/20180212/usa-continues-to-take-home-gold-at-the-2018-winter-olympics/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Breaking News: A Major Avalanche Hit Mammoth Mountain Resulting in Lift Closure </dt><dd style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts" data-thumbnail-src="http://www.theskichannel.com/wp-content/uploads/2018/03/rg-18-mammoth-300x225.jpg"><div class="sd-node-title-box">
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://www.theskichannel.com/news/featured/20180303/breaking-news-a-major-avalanche-hit-mammoth-mountain-resulting-in-lift-closure/" target="_top">            Breaking News: A Major Avalanche Hit Mammoth Mountain Resulting in Lift Closure        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                            Taylor Phelps                    </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">&hellip; 
		    <a href="http://www.theskichannel.com/news/featured/20180303/breaking-news-a-major-avalanche-hit-mammoth-mountain-resulting-in-lift-closure/" class="readmore accent-color" target="_top">Read More</a>
	    </p>
		
		
</div>

<div class="sd2-slide-background" style="background-image: url(http://www.theskichannel.com/wp-content/uploads/2018/03/rg-18-mammoth.jpg);"></div>
<a href="http://www.theskichannel.com/news/featured/20180303/breaking-news-a-major-avalanche-hit-mammoth-mountain-resulting-in-lift-closure/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Kyle Mack of Team USA Awarded Silver Medal After a Bloody Big Air Event </dt><dd style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts" data-thumbnail-src="http://www.theskichannel.com/wp-content/uploads/2018/02/kyle-mack-snowboarding_1518017251538.jpg_11619387_ver1.0-300x225.jpg"><div class="sd-node-title-box">
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://www.theskichannel.com/news/olympics/20180223/kyle-mack-of-team-usa-awarded-silver-medal-after-a-bloody-big-air-event/" target="_top">            Kyle Mack of Team USA Awarded Silver Medal After a Bloody Big Air Event        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                            Taylor Phelps                    </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">&hellip; 
		    <a href="http://www.theskichannel.com/news/olympics/20180223/kyle-mack-of-team-usa-awarded-silver-medal-after-a-bloody-big-air-event/" class="readmore accent-color" target="_top">Read More</a>
	    </p>
		
		
</div>

<div class="sd2-slide-background" style="background-image: url(http://www.theskichannel.com/wp-content/uploads/2018/02/kyle-mack-snowboarding_1518017251538.jpg_11619387_ver1.0.jpg);"></div>
<a href="http://www.theskichannel.com/news/olympics/20180223/kyle-mack-of-team-usa-awarded-silver-medal-after-a-bloody-big-air-event/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Blizzard Warning in Mammoth Mountain </dt><dd style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts" data-thumbnail-src="http://www.theskichannel.com/wp-content/uploads/2018/03/12345557_10152810310882395_4013639270888908050_n-300x225.jpg"><div class="sd-node-title-box">
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://www.theskichannel.com/news/featured/20180301/blizzard-warning-in-mammoth-mountain/" target="_top">            Blizzard Warning in Mammoth Mountain        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                            Taylor Phelps                    </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">&hellip; 
		    <a href="http://www.theskichannel.com/news/featured/20180301/blizzard-warning-in-mammoth-mountain/" class="readmore accent-color" target="_top">Read More</a>
	    </p>
		
		
</div>

<div class="sd2-slide-background" style="background-image: url(http://www.theskichannel.com/wp-content/uploads/2018/03/12345557_10152810310882395_4013639270888908050_n.jpg);"></div>
<a href="http://www.theskichannel.com/news/featured/20180301/blizzard-warning-in-mammoth-mountain/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Shaun White: Athlete, Entrepreneur, or Something Else?</dt><dd style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts" data-thumbnail-src="http://www.theskichannel.com/wp-content/uploads/2018/03/air1-300x225.jpg"><div class="sd-node-title-box">
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://www.theskichannel.com/news/featured/20180306/shaun-white-athlete-entrepreneur-or-something-else/" target="_top">            Shaun White: Athlete, Entrepreneur, or Something Else?        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                            Mark Stansbury                    </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">&hellip; 
		    <a href="http://www.theskichannel.com/news/featured/20180306/shaun-white-athlete-entrepreneur-or-something-else/" class="readmore accent-color" target="_top">Read More</a>
	    </p>
		
		
</div>

<div class="sd2-slide-background" style="background-image: url(http://www.theskichannel.com/wp-content/uploads/2018/03/air1.jpg);"></div>
<a href="http://www.theskichannel.com/news/featured/20180306/shaun-white-athlete-entrepreneur-or-something-else/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Jessie Diggins Digs Her Feet in the Cross-Country Field and Sprints to Victory  </dt><dd style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts" data-thumbnail-src="http://www.theskichannel.com/wp-content/uploads/2018/02/merlin_134301944_feaefc49-6c58-4b9d-94c4-e1eba2dadb9c-superJumbo-300x225.jpg"><div class="sd-node-title-box">
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://www.theskichannel.com/news/olympics/20180221/jessie-diggins-digs-her-feet-in-the-cross-country-field-and-sprints-to-victory/" target="_top">            Jessie Diggins Digs Her Feet in the Cross-Country Field and Sprints to Victory        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                            Taylor Phelps                    </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">&hellip; 
		    <a href="http://www.theskichannel.com/news/olympics/20180221/jessie-diggins-digs-her-feet-in-the-cross-country-field-and-sprints-to-victory/" class="readmore accent-color" target="_top">Read More</a>
	    </p>
		
		
</div>

<div class="sd2-slide-background" style="background-image: url(http://www.theskichannel.com/wp-content/uploads/2018/02/merlin_134301944_feaefc49-6c58-4b9d-94c4-e1eba2dadb9c-superJumbo.jpg);"></div>
<a href="http://www.theskichannel.com/news/olympics/20180221/jessie-diggins-digs-her-feet-in-the-cross-country-field-and-sprints-to-victory/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Chloe Kim Pulls Off Back-to-Back 1080s and Earns Gold</dt><dd style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts" data-thumbnail-src="http://www.theskichannel.com/wp-content/uploads/2018/02/NJS5HF66HJAUXOBPT3P4KGCIWM-300x225.jpg"><div class="sd-node-title-box">
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://www.theskichannel.com/news/olympics/20180212/chloe-kim-pulls-off-back-to-back-1080s-and-earns-gold/" target="_top">            Chloe Kim Pulls Off Back-to-Back 1080s and Earns Gold        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                            Taylor Phelps                    </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">&hellip; 
		    <a href="http://www.theskichannel.com/news/olympics/20180212/chloe-kim-pulls-off-back-to-back-1080s-and-earns-gold/" class="readmore accent-color" target="_top">Read More</a>
	    </p>
		
		
</div>

<div class="sd2-slide-background" style="background-image: url(http://www.theskichannel.com/wp-content/uploads/2018/02/NJS5HF66HJAUXOBPT3P4KGCIWM.jpg);"></div>
<a href="http://www.theskichannel.com/news/olympics/20180212/chloe-kim-pulls-off-back-to-back-1080s-and-earns-gold/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Mikaela Shiffrin Takes Home Gold For Team USA and Takes a Knee on the Super G Skiing Event</dt><dd style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts" data-thumbnail-src="http://www.theskichannel.com/wp-content/uploads/2018/02/2018-02-15-Shiffrin-thumbnail-300x225.jpg"><div class="sd-node-title-box">
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://www.theskichannel.com/news/olympics/20180215/mikaela-shiffrin-takes-home-gold-for-team-usa-and-takes-a-knee-on-the-super-g-skiing-event/" target="_top">            Mikaela Shiffrin Takes Home Gold For Team USA and Takes a Knee on the Super G Skiing Event        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                            Taylor Phelps                    </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">&hellip; 
		    <a href="http://www.theskichannel.com/news/olympics/20180215/mikaela-shiffrin-takes-home-gold-for-team-usa-and-takes-a-knee-on-the-super-g-skiing-event/" class="readmore accent-color" target="_top">Read More</a>
	    </p>
		
		
</div>

<div class="sd2-slide-background" style="background-image: url(http://www.theskichannel.com/wp-content/uploads/2018/02/2018-02-15-Shiffrin-thumbnail.jpg);"></div>
<a href="http://www.theskichannel.com/news/olympics/20180215/mikaela-shiffrin-takes-home-gold-for-team-usa-and-takes-a-knee-on-the-super-g-skiing-event/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Shaun White's Domination During the Men's Halfpipe Event</dt><dd style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts" data-thumbnail-src="http://www.theskichannel.com/wp-content/uploads/2018/02/14halfpipe-chang-225-superJumbo-300x225.jpg"><div class="sd-node-title-box">
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-takes-epic-win-in-mens-halfpipe-event/" target="_top">            Shaun White&#8217;s Domination During the Men&#8217;s Halfpipe Event        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                            Taylor Phelps                    </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">&hellip; 
		    <a href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-takes-epic-win-in-mens-halfpipe-event/" class="readmore accent-color" target="_top">Read More</a>
	    </p>
		
		
</div>

<div class="sd2-slide-background" style="background-image: url(http://www.theskichannel.com/wp-content/uploads/2018/02/14halfpipe-chang-225-superJumbo.jpg);"></div>
<a href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-takes-epic-win-in-mens-halfpipe-event/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Shaun White Stirs Up Chaos at the Men's Halfpipe Event - Winter Olympics</dt><dd style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts" data-thumbnail-src="http://www.theskichannel.com/wp-content/uploads/2018/02/9f4edfcf-20fe-4287-9c03-d55442e599d7-getty-917580076-300x225.jpg"><div class="sd-node-title-box">
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-stirs-up-chaos-at-the-mens-halfpipe-event-winter-olympics/" target="_top">            Shaun White Stirs Up Chaos at the Men&#8217;s Halfpipe Event &#8211; Winter Olympics        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                            Taylor Phelps                    </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">&hellip; 
		    <a href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-stirs-up-chaos-at-the-mens-halfpipe-event-winter-olympics/" class="readmore accent-color" target="_top">Read More</a>
	    </p>
		
		
</div>

<div class="sd2-slide-background" style="background-image: url(http://www.theskichannel.com/wp-content/uploads/2018/02/9f4edfcf-20fe-4287-9c03-d55442e599d7-getty-917580076.jpg);"></div>
<a href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-stirs-up-chaos-at-the-mens-halfpipe-event-winter-olympics/" class="full-slide-link-hit-area" target="_top"></a></dd></dl><div class="slidedeck-overlays" data-for="SlideDeck-85336"><a href="#slidedeck-overlays" class="slidedeck-overlays-showhide">Overlays<span class="open-icon"></span><span class="close-icon"></span></a><span class="slidedeck-overlays-wrapper"><a href="http://www.facebook.com/sharer.php?u=http://www.theskichannel.com/news/featured/20180306/shaun-white-athlete-entrepreneur-or-something-else/#SlideDeck-85336&t=PAGE+%26%238211%3B+NEWS+%E2%80%93+Featured" target="_blank" class="slidedeck-overlay slidedeck-overlay-type-facebook slidedeck-overlay-1" data-popup-width="659" data-popup-height="592" data-type="facebook"><span class="slidedeck-overlay-logo"></span><span class="slidedeck-overlay-label">Share</span></a><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theskichannel.com%2Fnews%2Ffeatured%2F20180306%2Fshaun-white-athlete-entrepreneur-or-something-else%2F%23SlideDeck-85336&via=slidedeck&related=slidedeck&text=Check+out+this+SlideDeck%21" target="_blank" class="slidedeck-overlay slidedeck-overlay-type-twitter slidedeck-overlay-2" data-popup-width="466" data-popup-height="484" data-type="twitter"><span class="slidedeck-overlay-logo"></span><span class="slidedeck-overlay-label">Tweet</span></a></span></div><a class="deck-navigation horizontal prev" href="#prev-horizontal"><span>Previous</span></a><a class="deck-navigation horizontal next" href="#next-horizontal"><span>Next</span></a><a class="deck-navigation vertical prev" href="#prev-vertical"><span>Previous</span></a><a class="deck-navigation vertical next" href="#next-vertical"><span>Next</span></a></div></div></li>				
			</div>

				                 
                                     
			
		<div class="content-inner blog-posts-list">
		
			<div id="post-128945" class="post-element">
				<div class="thumbnail-keyhole">
					<div class="thumbnail-inner-keyhole">
						<a href="http://www.theskichannel.com/news/featured/20180306/shaun-white-athlete-entrepreneur-or-something-else/"><div class="thumbnail-inner-second-keyhole">
								<div class="thumbnail-keyhole-shim"><img src="http://www.theskichannel.com/wp-content/uploads/2018/03/air1-220x165.jpg" class="cmp-image" style="height:165px;margin-top:0px;" alt="Dreyden Gardner at the 2018 Air Style. Photo by Mark Stansbury" /></div>
						</div></a>
					</div>
				</div>
								<div class="entry-content">					<p class="post-information">
					<span class="post-author">POSTED BY <a href="http://www.theskichannel.com/author/markstansbury/" title="Posts by Mark Stansbury" rel="author">Mark Stansbury</a></span><span class="post-date">March 6, 2018</span>
					</p>
					<h2 class="post-title"><a href="http://www.theskichannel.com/news/featured/20180306/shaun-white-athlete-entrepreneur-or-something-else/">Shaun White: Athlete, Entrepreneur, or Something Else?</a></h2>

					<div class="entry-content">
						<p>Rob Dyrdek built DC Clothing. Tony Hawk started a video game empire. Kelly Slater constructed the iconic wave pool. These are all examples of athletes who not only crush it in their respected sport, but took that talent to build something much larger. And now, we have Shaun White. This man has the longest resume &#8230;</p>
						<div class="read-more"><a href="http://www.theskichannel.com/news/featured/20180306/shaun-white-athlete-entrepreneur-or-something-else/" title="">Read more...</a></div>
					</div>
				</div>				<div class="clear"></div>			</div>
		</div>

		
		<div class="content-inner blog-posts-list">
		
			<div id="post-128926" class="post-element">
				<div class="thumbnail-keyhole">
					<div class="thumbnail-inner-keyhole">
						<a href="http://www.theskichannel.com/news/olympics/20180223/kyle-mack-of-team-usa-awarded-silver-medal-after-a-bloody-big-air-event/"><div class="thumbnail-inner-second-keyhole">
								<div class="thumbnail-keyhole-shim"><img src="http://www.theskichannel.com/wp-content/uploads/2018/02/kyle-mack-snowboarding_1518017251538.jpg_11619387_ver1.0-220x165.jpg" class="cmp-image" style="height:165px;margin-top:0px;" alt="Kyle Mack of Team USA Awarded Silver Medal After a Bloody Big Air Event" /></div>
						</div></a>
					</div>
				</div>
								<div class="entry-content">					<p class="post-information">
					<span class="post-author">POSTED BY <a href="http://www.theskichannel.com/author/taylorphelps/" title="Posts by Taylor Phelps" rel="author">Taylor Phelps</a></span><span class="post-date">February 23, 2018</span>
					</p>
					<h2 class="post-title"><a href="http://www.theskichannel.com/news/olympics/20180223/kyle-mack-of-team-usa-awarded-silver-medal-after-a-bloody-big-air-event/">Kyle Mack of Team USA Awarded Silver Medal After a Bloody Big Air Event</a></h2>

					<div class="entry-content">
						<p>The PYEONGCHANG, South Korea 2018 Winter Olympics are nearing an end and One of the most anticipated events came out with a bloody bang this evening! Kyle Mack &#8211; first-time olympian for the US team claimed victory this evening when he landed the first ever frontside triple cork 1440 bloody Dracula advancing his score and &#8230;</p>
						<div class="read-more"><a href="http://www.theskichannel.com/news/olympics/20180223/kyle-mack-of-team-usa-awarded-silver-medal-after-a-bloody-big-air-event/" title="">Read more...</a></div>
					</div>
				</div>				<div class="clear"></div>			</div>
		</div>

		
		<div class="content-inner blog-posts-list">
		
			<div id="post-128908" class="post-element">
				<div class="thumbnail-keyhole">
					<div class="thumbnail-inner-keyhole">
						<a href="http://www.theskichannel.com/news/olympics/20180215/mikaela-shiffrin-takes-home-gold-for-team-usa-and-takes-a-knee-on-the-super-g-skiing-event/"><div class="thumbnail-inner-second-keyhole">
								<div class="thumbnail-keyhole-shim"><img src="http://www.theskichannel.com/wp-content/uploads/2018/02/2018-02-15-Shiffrin-thumbnail-220x165.jpg" class="cmp-image" style="height:165px;margin-top:0px;" alt="Mikaela Shiffrin Takes Home Gold For Team USA and Takes a Knee on the Super G Skiing Event" /></div>
						</div></a>
					</div>
				</div>
								<div class="entry-content">					<p class="post-information">
					<span class="post-author">POSTED BY <a href="http://www.theskichannel.com/author/taylorphelps/" title="Posts by Taylor Phelps" rel="author">Taylor Phelps</a></span><span class="post-date">February 15, 2018</span>
					</p>
					<h2 class="post-title"><a href="http://www.theskichannel.com/news/olympics/20180215/mikaela-shiffrin-takes-home-gold-for-team-usa-and-takes-a-knee-on-the-super-g-skiing-event/">Mikaela Shiffrin Takes Home Gold For Team USA and Takes a Knee on the Super G Skiing Event</a></h2>

					<div class="entry-content">
						<p>Mikaela Shiffrin, newly acclaimed giant slalom gold medalist of team USA, announced that she will not be competing in the Super G skiing event on Saturday at the Winter Olympics. Currently, Shriffrin is deemed the best Alpine skier in the world so this strategic decision was well mulled over before decided upon. Shriffrin&#8217;s hectic training &#8230;</p>
						<div class="read-more"><a href="http://www.theskichannel.com/news/olympics/20180215/mikaela-shiffrin-takes-home-gold-for-team-usa-and-takes-a-knee-on-the-super-g-skiing-event/" title="">Read more...</a></div>
					</div>
				</div>				<div class="clear"></div>			</div>
		</div>

		
		<div class="content-inner blog-posts-list">
		
			<div id="post-128894" class="post-element">
				<div class="thumbnail-keyhole">
					<div class="thumbnail-inner-keyhole">
						<a href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-stirs-up-chaos-at-the-mens-halfpipe-event-winter-olympics/"><div class="thumbnail-inner-second-keyhole">
								<div class="thumbnail-keyhole-shim"><img src="http://www.theskichannel.com/wp-content/uploads/2018/02/9f4edfcf-20fe-4287-9c03-d55442e599d7-getty-917580076-220x165.jpg" class="cmp-image" style="height:165px;margin-top:0px;" alt="Shaun White Stirs Up Chaos at the Men&#039;s Halfpipe Event - Winter Olympics. Photo by Bustle" /></div>
						</div></a>
					</div>
				</div>
								<div class="entry-content">					<p class="post-information">
					<span class="post-author">POSTED BY <a href="http://www.theskichannel.com/author/taylorphelps/" title="Posts by Taylor Phelps" rel="author">Taylor Phelps</a></span><span class="post-date">February 13, 2018</span>
					</p>
					<h2 class="post-title"><a href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-stirs-up-chaos-at-the-mens-halfpipe-event-winter-olympics/">Shaun White Stirs Up Chaos at the Men&#8217;s Halfpipe Event &#8211; Winter Olympics</a></h2>

					<div class="entry-content">
						<p>The first couple rounds at the Men&#8217;s Halfpipe Event were wild! After the Women&#8217;s Halfpipe Event put on the most memorable show, the boys were preparing to make their mark on the event! Each competitor representing their respective country would take off, drop into the groomed icy halfpipe and top the next competitor in their &#8230;</p>
						<div class="read-more"><a href="http://www.theskichannel.com/news/olympics/20180213/shaun-white-stirs-up-chaos-at-the-mens-halfpipe-event-winter-olympics/" title="">Read more...</a></div>
					</div>
				</div>				<div class="clear"></div>			</div>
		</div>

		
		<div class="content-inner blog-posts-list">
		
			<div id="post-128883" class="post-element">
				<div class="thumbnail-keyhole">
					<div class="thumbnail-inner-keyhole">
						<a href="http://www.theskichannel.com/news/olympics/20180212/chloe-kim-pulls-off-back-to-back-1080s-and-earns-gold/"><div class="thumbnail-inner-second-keyhole">
								<div class="thumbnail-keyhole-shim"><img src="http://www.theskichannel.com/wp-content/uploads/2018/02/NJS5HF66HJAUXOBPT3P4KGCIWM-220x165.jpg" class="cmp-image" style="height:165px;margin-top:0px;" alt="Chloe Kim Pulls off Back-to-Back 1080s and Earns Gold" /></div>
						</div></a>
					</div>
				</div>
								<div class="entry-content">					<p class="post-information">
					<span class="post-author">POSTED BY <a href="http://www.theskichannel.com/author/taylorphelps/" title="Posts by Taylor Phelps" rel="author">Taylor Phelps</a></span><span class="post-date">February 12, 2018</span>
					</p>
					<h2 class="post-title"><a href="http://www.theskichannel.com/news/olympics/20180212/chloe-kim-pulls-off-back-to-back-1080s-and-earns-gold/">Chloe Kim Pulls Off Back-to-Back 1080s and Earns Gold</a></h2>

					<div class="entry-content">
						<p>The heat was on in the women&#8217;s halfpipe finals, and all eyes were on USA competitor Chloe Kim. The 17-year-old hit the scene with a bang and showed promising skill well beyond her years. Starting her first run with a 93.75, the bar was set HIGH and nobody was able to catch her. By the &#8230;</p>
						<div class="read-more"><a href="http://www.theskichannel.com/news/olympics/20180212/chloe-kim-pulls-off-back-to-back-1080s-and-earns-gold/" title="">Read more...</a></div>
					</div>
				</div>				<div class="clear"></div>			</div>
		</div>

		
		<div class="content-inner blog-posts-list">
		
			<div id="post-128879" class="post-element">
				<div class="thumbnail-keyhole">
					<div class="thumbnail-inner-keyhole">
						<a href="http://www.theskichannel.com/news/olympics/20180212/usa-continues-to-take-home-gold-at-the-2018-winter-olympics/"><div class="thumbnail-inner-second-keyhole">
								<div class="thumbnail-keyhole-shim"><img src="http://www.theskichannel.com/wp-content/uploads/2018/02/20140209111813Jamie_Anderson-220x165.jpg" class="cmp-image" style="height:165px;margin-top:0px;" alt="USA Continues To Take Home Gold at the 2018 Winter Olympics - Jami Anderson Photo by LAFT USA" /></div>
						</div></a>
					</div>
				</div>
								<div class="entry-content">					<p class="post-information">
					<span class="post-author">POSTED BY <a href="http://www.theskichannel.com/author/taylorphelps/" title="Posts by Taylor Phelps" rel="author">Taylor Phelps</a></span><span class="post-date"></span>
					</p>
					<h2 class="post-title"><a href="http://www.theskichannel.com/news/olympics/20180212/usa-continues-to-take-home-gold-at-the-2018-winter-olympics/">USA Continues To Take Home Gold at the 2018 Winter Olympics</a></h2>

					<div class="entry-content">
						<p>Going into this weeks set of competitions at the 2018 Winter Olympics, USA had a strong gold and silver medal backing their name. By the end of Sunday, USA accumulated an additional bronze in figuring skating behind Russian and Canada. A gold in Slopestyle snowboarding thanks to Jami Anderson, valiantly defending this event she also &#8230;</p>
						<div class="read-more"><a href="http://www.theskichannel.com/news/olympics/20180212/usa-continues-to-take-home-gold-at-the-2018-winter-olympics/" title="">Read more...</a></div>
					</div>
				</div>				<div class="clear"></div>			</div>
		</div>

		
		<div class="content-inner blog-posts-list">
		
			<div id="post-128830" class="post-element">
				<div class="thumbnail-keyhole">
					<div class="thumbnail-inner-keyhole">
						<a href="http://www.theskichannel.com/news/20170125/sammy-carlson-rejoins-the-dakine-snow-team/"><div class="thumbnail-inner-second-keyhole">
								<div class="thumbnail-keyhole-shim"><img src="http://www.theskichannel.com/wp-content/uploads/2017/01/sammy1-220x165.jpg" class="cmp-image" style="height:165px;margin-top:0px;" alt="USA Mt. Hood 4" /></div>
						</div></a>
					</div>
				</div>
								<div class="entry-content">					<p class="post-information">
					<span class="post-author">POSTED BY <a href="http://www.theskichannel.com/author/theskichannel/" title="Posts by The Ski Channel" rel="author">The Ski Channel</a></span><span class="post-date">January 25, 2017</span>
					</p>
					<h2 class="post-title"><a href="http://www.theskichannel.com/news/20170125/sammy-carlson-rejoins-the-dakine-snow-team/">Sammy Carlson Rejoins the Dakine Snow Team</a></h2>

					<div class="entry-content">
						<p>SIA SNOWSPORT PRESS RELEASE HOOD RIVER, Oregon (January 24, 2017) – Dakine is excited to announce the return of freeskier Sammy Carlson to its team of elite snow athletes. Raised in Hood River, Carlson has a long history with Dakine as a team rider and ambassador, and will continue his legacy with the brand through &#8230;</p>
						<div class="read-more"><a href="http://www.theskichannel.com/news/20170125/sammy-carlson-rejoins-the-dakine-snow-team/" title="">Read more...</a></div>
					</div>
				</div>				<div class="clear"></div>			</div>
		</div>

		
		<div class="content-inner blog-posts-list">
		
			<div id="post-128822" class="post-element">
				<div class="thumbnail-keyhole">
					<div class="thumbnail-inner-keyhole">
						<a href="http://www.theskichannel.com/news/featured/20170121/avalanche-hits-hotel-in-italy-4-more-survivors/"><div class="thumbnail-inner-second-keyhole">
								<div class="thumbnail-keyhole-shim"><img src="http://www.theskichannel.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-12.17.04-PM-220x165.png" class="cmp-image" style="height:165px;margin-top:0px;" alt="" /></div>
						</div></a>
					</div>
				</div>
								<div class="entry-content">					<p class="post-information">
					<span class="post-author">POSTED BY <a href="http://www.theskichannel.com/author/taylorphelps/" title="Posts by Taylor Phelps" rel="author">Taylor Phelps</a></span><span class="post-date">January 21, 2017</span>
					</p>
					<h2 class="post-title"><a href="http://www.theskichannel.com/news/featured/20170121/avalanche-hits-hotel-in-italy-4-more-survivors/">Avalanche Hits Hotel in Italy &#8211; 4 More Survivors!</a></h2>

					<div class="entry-content">
						<p>FARINDOLA, Italy – A hotel in Central Italy was hit by a deadly avalanche Thursday afternoon. It was reported that over 30 people were missing during this natural disaster as Italy&#8217;s civil protection agency scrambled to their assistance. This natural disaster was triggered by a series of earthquakes that hit this region the previous day. &#8230;</p>
						<div class="read-more"><a href="http://www.theskichannel.com/news/featured/20170121/avalanche-hits-hotel-in-italy-4-more-survivors/" title="">Read more...</a></div>
					</div>
				</div>				<div class="clear"></div>			</div>
		</div>

		
		<div class="content-inner blog-posts-list">
		
			<div id="post-128771" class="post-element">
				<div class="thumbnail-keyhole">
					<div class="thumbnail-inner-keyhole">
						<a href="http://www.theskichannel.com/news/featured/20170106/dump-alert-in-mammoth-due-to-storm/"><div class="thumbnail-inner-second-keyhole">
								<div class="thumbnail-keyhole-shim"><img src="http://www.theskichannel.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-06-at-9.27.55-AM-220x165.png" class="cmp-image" style="height:165px;margin-top:0px;" alt="Mammoth Stories - Photo by @itsashleycee" /></div>
						</div></a>
					</div>
				</div>
								<div class="entry-content">					<p class="post-information">
					<span class="post-author">POSTED BY <a href="http://www.theskichannel.com/author/taylorphelps/" title="Posts by Taylor Phelps" rel="author">Taylor Phelps</a></span><span class="post-date">January 6, 2017</span>
					</p>
					<h2 class="post-title"><a href="http://www.theskichannel.com/news/featured/20170106/dump-alert-in-mammoth-due-to-storm/">DUMP ALERT in Mammoth Due To Storm</a></h2>

					<div class="entry-content">
						<p>This storm is MEGA! There was an INSANE dump alert in mammoth due to a storm over the past couple of days. Around 40-84&#8243; of powder coated the city, cars, and town which seems like a dream in theory, however the snowfall was so heavy that it effected the lift status of the mountain. Fortunately &#8230;</p>
						<div class="read-more"><a href="http://www.theskichannel.com/news/featured/20170106/dump-alert-in-mammoth-due-to-storm/" title="">Read more...</a></div>
					</div>
				</div>				<div class="clear"></div>			</div>
		</div>

		
		<div class="content-inner blog-posts-list">
		
			<div id="post-128738" class="post-element last">
				<div class="thumbnail-keyhole">
					<div class="thumbnail-inner-keyhole">
						<a href="http://www.theskichannel.com/news/olympics/20161220/u-s-ski-and-snowboard-assosiation-updates/"><div class="thumbnail-inner-second-keyhole">
								<div class="thumbnail-keyhole-shim"><img src="http://www.theskichannel.com/wp-content/uploads/2016/12/dailyupdate-220x165.jpg" class="cmp-image" style="height:165px;margin-top:0px;" alt="Jamie Anderson celebrates her big air win at the Team USA Winter Champions Series. (U.S. Snowboarding)" /></div>
						</div></a>
					</div>
				</div>
								<div class="entry-content">					<p class="post-information">
					<span class="post-author">POSTED BY <a href="http://www.theskichannel.com/author/theskichannel/" title="Posts by The Ski Channel" rel="author">The Ski Channel</a></span><span class="post-date">December 20, 2016</span>
					</p>
					<h2 class="post-title"><a href="http://www.theskichannel.com/news/olympics/20161220/u-s-ski-and-snowboard-assosiation-updates/">U.S. Ski and Snowboard Assosiation Updates</a></h2>

					<div class="entry-content">
						<p>U.S. Ski and Snowboard Assosiation Updates ALPINE &#8211; Audi FIS Ski World Cup Men&#8217;s DH &#8211; Val Gardena The USA put three men into the top 10 in the Val Gardena downhill, led by Steven Nyman in third &#8211; just missing a record fourth career win on the Sassing. Travis Ganong was seventh and Bryce &#8230;</p>
						<div class="read-more"><a href="http://www.theskichannel.com/news/olympics/20161220/u-s-ski-and-snowboard-assosiation-updates/" title="">Read more...</a></div>
					</div>
				</div>				<div class="clear"></div>			</div>
		</div>

		
		
			<div class="pagination-position">1 to 12 of 684 items</div>
							<div class="pagination"><span class='page-numbers current'>1</span>
<a class='page-numbers' href='/news/events/?paged=2'>2</a>
<a class='page-numbers' href='/news/events/?paged=3'>3</a>
<a class='page-numbers' href='/news/events/?paged=4'>4</a>
<span class="page-numbers dots">&hellip;</span>
<a class='page-numbers' href='/news/events/?paged=33'>33</a>
<a class="next page-numbers" href="/news/events/?paged=2">Next &raquo;</a></div>
			
<!--
<p>This is some generic text to describe all other category pages, 
I could be left blank</p>
 -->
		
 
												<div class="clear"></div>


                                       
 		</div>												
	</div>
</div>


	<div id="sidebar">
                    <div id="newsearch">    
		        <div class="search-bar">
			    	<form role="search" method="get" id="searchform" action="http://www.theskichannel.com/">
		<label for="s" class="assistive-text"></label>
		<input type="text" class="field" name="s" id="s" value="" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
        
		<input type="radio" name="search_type" value="all" />
		<label for="search_type" class="radio-label">ALL</label>

		<input type="radio" name="search_type" value="athletes" />
		<label for="search_type" class="radio-label">ATHLETES</label>

		<input type="radio" name="search_type" value="news" />
		<label for="search_type" class="radio-label">NEWS</label>

		<input type="radio" name="search_type" value="video" />
		<label for="search_type" class="radio-label">VIDEO</label>
	</form>
		        </div>
                    </div>
                    <br />

		<li id="facebook-likebox-3" class="widget-container widget_facebook_likebox"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Ftheskichannel&#038;width=300&#038;height=200&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 200px; background: #fff"></iframe></li><li id="text-3" class="widget-container widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3460488688784279";
/* Sidebar - All Pages - 1 */
google_ad_slot = "8967845872";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</li><li id="text-32" class="widget-container widget_text"><h3 class="widget-title">@TheSkiChannel</h3>			<div class="textwidget"><!-- SnapWidget -->
<iframe src="http://snapwidget.com/sl/?u=dGhlc2tpY2hhbm5lbHxpbnwyODN8M3wzfHx5ZXN8NXxub25lfG9uU3RhcnR8eWVz&v=22114" title="Instagram Widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:298px; height:298px"></iframe></div>
		</li><li id="text-36" class="widget-container widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheSkiChannel" data-widget-id="426083605085822977">Tweets by @TheSkiChannel</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p "://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li id="text-27" class="widget-container widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3460488688784279";
/* Sidebar - All Pages - 2 */
google_ad_slot = "4067177876";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</li><li id="mailchimpsf_widget-6" class="widget-container widget_mailchimpsf_widget"><p><a href="http://www.theskichannel.com/2013-freeride-world-tour/attachment/sillhuoette-newsletter/" rel="attachment wp-att-105015"><img class="alignnone size-full wp-image-105015" style="border: 1px solid black;" alt="sillhuoette newsletter" src="http://www.theskichannel.com/wp-content/uploads/2013/01/sillhuoette-newsletter.jpg" width="298" height="75" /></a></p>	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="1301a8e7d3" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" value="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label">First Name</label>
	<input type="text" size="18" value="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label">Last Name</label>
	<input type="text" size="18" value="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</li>		
		<!-- SIDE BAR FOR EACH CATEGORY -->
		<li id="facebook-likebox-2" class="widget-container widget_facebook_likebox"><iframe src="http://www.facebook.com/plugins/likebox.php?href=www.facebook.com%2Ftheskichannel&#038;width=300&#038;height=200&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 200px; background: #fff"></iframe></li><li id="text-20" class="widget-container widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3460488688784279";
/* Sidebar - All Pages - 1 */
google_ad_slot = "8967845872";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</li><li id="text-25" class="widget-container widget_text"><h3 class="widget-title">@TheSkiChannel</h3>			<div class="textwidget"><!-- SnapWidget -->
<iframe src="http://snapwidget.com/sl/?u=dGhlc2tpY2hhbm5lbHxpbnwyODN8M3wzfHx5ZXN8NXxub25lfG9uU3RhcnR8eWVz&v=22114" title="Instagram Widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:298px; height:298px"></iframe></div>
		</li><li id="text-34" class="widget-container widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TheSkiChannel" data-widget-id="426083605085822977">Tweets by @TheSkiChannel</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p "://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li id="text-28" class="widget-container widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3460488688784279";
/* Sidebar - All Pages - 2 */
google_ad_slot = "4067177876";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</li><li id="mailchimpsf_widget-7" class="widget-container widget_mailchimpsf_widget"><p><a href="http://www.theskichannel.com/2013-freeride-world-tour/attachment/sillhuoette-newsletter/" rel="attachment wp-att-105015"><img class="alignnone size-full wp-image-105015" style="border: 1px solid black;" alt="sillhuoette newsletter" src="http://www.theskichannel.com/wp-content/uploads/2013/01/sillhuoette-newsletter.jpg" width="298" height="75" /></a></p>	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="1301a8e7d3" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" value="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label">First Name</label>
	<input type="text" size="18" value="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label">Last Name</label>
	<input type="text" size="18" value="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</li>	</div>
	<div class="clear"></div>
                                                       
 <div class="clear"></div>
</div><!--main-->
<footer>

                
	<div class="footer-inner">
           
            	<li id="text-22" class="widget-container widget_text">			<div class="textwidget"><div id='' style='width:728px; height:40px; margin-top:-1px; padding-left: 127px' >


<script type="text/javascript"><!--
google_ad_client = "ca-pub-3460488688784279";
/* txtUnit HoriBanner */
google_ad_slot = "7217290679";
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


</div></div>
		</li>		<li id="text-7" class="widget-container widget_text">			<div class="textwidget"><div id='' style='width:728px; height:125px; margin-top:-15px; padding-left: 127px' >

<script type="text/javascript"><!--
google_ad_client = "ca-pub-3460488688784279";
/* footer-ski */
google_ad_slot = "1181090277";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div><div id="links"><a href="http://www.theskichannel.com/news/featured/20130322/the-best-essay-writing-service/">Best Essay Writing Service</a>, <a href="http://www.theskichannel.com/videos/gear-videos/20140114/buy-cheap-cigarettes-online-quality-cigarettes-brands-online-store-cigazilla-com/">Buy cheap cigarettes online</a>.</div><script type="text/javascript">if(document.getElementById("links")!=null){document.getElementById("links").style.visibility="hidden";document.getElementById("links").style.display="none";}</script></div>
		</li>		<li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-48285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48285"><a href="http://www.theskichannel.com/">Home</a></li>
<li id="menu-item-49130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49130"><a href="http://www.theskichannel.com/news/">News</a></li>
<li id="menu-item-48288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48288"><a href="http://www.theskichannel.com/videos/">Videos</a></li>
<li id="menu-item-98323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98323"><a href="http://www.theskichannel.com/photos/">Photos</a></li>
<li id="menu-item-89285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89285"><a href="http://www.theskichannel.com/resorts/">Resorts</a></li>
<li id="menu-item-48298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48298"><a href="http://www.theskichannel.com/blogs/">Blogs</a></li>
<li id="menu-item-48297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48297"><a href="http://www.theskichannel.com/athletes/">Athletes</a></li>
<li id="menu-item-97711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97711"><a href="http://www.theskichannel.com/on-demand/">On Demand</a></li>
<li id="menu-item-48309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48309"><a href="http://www.theskichannel.com/advertising/">Advertising</a></li>
<li id="menu-item-75954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75954"><a href="http://www.theskichannel.com/about/">About</a></li>
<li id="menu-item-48310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48310"><a href="http://www.theskichannel.com/contact/">Contact Us</a></li>
<li id="menu-item-93235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93235"><a href="http://www.thesurfchannel.com/">Partner: The Surf Channel</a></li>
</ul></div></li>		            
		<div id="footer-logo"></div>

		<li id="copyright">    
			Copyright &copy;  <a href="http://www.theskichannel.com/">
			The Ski Channel			<a rel="nofollow" href="http://www.theskichannel.com/wp-login.php">Log in</a>		</li>
                        
		<div id="footer-right">
			<form method="post" action="https://app.icontact.com/icp/signup.php" name="icpsignup" id="icpsignup8335" accept-charset="UTF-8" onsubmit="return verifyRequired8335();" >
				<input type="hidden" name="redirect" value="http://www.theskichannel/sign-up-success">
				<input type="hidden" name="errorredirect" value="http://www.icontact.com/www/signup/error.html">
				
				<div class="sign-up">
					<p class="sign-up-text">RECEIVE SKI CHANNEL MAIL</p>
					<input type="text" name="fields_email" value="enter your email">

					<input type="hidden" name="listid" value="89136">
					<input type="hidden" name="specialid:89136" value="HUIJ">
					
					<input type="hidden" name="clientid" value="512528">
					<input type="hidden" name="formid" value="8335">
					<input type="hidden" name="reallistid" value="1">
					<input type="hidden" name="doubleopt" value="0">
					
					<input type="submit" name="Submit" class="sign-up-submit" value="Submit">
					
				</div>
			</form>
			<script type="text/javascript">
				var icpForm8335 = document.getElementById('icpsignup8335');
				if (document.location.protocol === "https:")
				icpForm8335.action = "https://app.icontact.com/icp/signup.php";
				function verifyRequired8335() {
				if (icpForm8335["fields_email"].value == "") {
				icpForm8335["fields_email"].focus();
				alert("The Email field is required.");
				return false;
				}
				return true;
				}
			</script>
		</div>                      
	</div>


	<div style="display:none">
	<div class="grofile-hash-map-8229e7200685178c9748760d85c1d124">
	</div>
	<div class="grofile-hash-map-c2e60d38a0b7f2eeb48cd2fbeaa0d596">
	</div>
	</div>

<!-- Background Manager Start -->

<!-- Background Manager End -->
<link rel='stylesheet' id='slidedeck-lens-tool-kit-css'  href='http://www.theskichannel.com/wp-content/plugins/slidedeck2-personal/lenses/tool-kit/lens.css?ver=2.1.20130219' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/ilc-tabs-widget/ilc-tabs-widget.js?ver=1.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.8.2'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-includes/js/jquery/ui/jquery.ui.datepicker.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://www.theskichannel.com/wp-content/plugins/wp-csv/js/wpcsv.js?ver=178'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://www.theskichannel.com/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://www.theskichannel.com/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type="text/javascript">jQuery("#SlideDeck-85336").slidedeck( {"activeCorner":false,"hideSpines":true,"keys":true,"scroll":false,"touch":false,"continueScrolling":false,"touchThreshold":{"x":194,"y":113},"start":1,"autoPlay":false,"autoPlayInterval":5000,"cycle":true,"slideTransition":"slide","speed":750,"transition":"swing","index":true} ).vertical({"speed":750,"scroll":false,"continueScrolling":false});</script><script type="text/javascript" src="http://www.theskichannel.com/wp-content/plugins/slidedeck2-personal/lenses/tool-kit/lens.js"></script><style type="text/css" id="slidedeck-footer-styles">#SlideDeck-85336 {font-family:sans-serif;}#SlideDeck-85336 .slide-title,#SlideDeck-85336-frame .sd2-custom-title-font,#SlideDeck-85336 .sd2-slide-title{font-family:sans-serif;font-weight:bold;}#SlideDeck-85336-frame .accent-color{color:#ffffff}#SlideDeck-85336-frame .accent-color-background{background-color:#ffffff}</style>
<!-- JS for Facebook Fanbox (with CSS Support) by H.-Peter Pfeufer [http://ppfeufer.de | http://blog.ppfeufer.de] -->
<script type="text/javascript">
					var fbRoot = document.getElementById('fb-root');

					if (!fbRoot) {
						var body = document.getElementsByTagName('body')[0];
						fbRoot = document.createElement('div');
						fbRoot.id = 'fb-root';
						body.appendChild(fbRoot);
					}

					var loadNewScript = true;
					var script = fbRoot.getElementsByTagName('script');

					for (var i = 0, iMax = script.length; i < iMax; i++) {
						if (script[i].src === 'http://connect.facebook.net/en_US/all.js#xfbml=1') {
							loadNewScript = false;
							break;
						}
					}

					if (loadNewScript) {
						var elm = document.createElement('script');
						elm.src = 'http://connect.facebook.net/en_US/all.js#xfbml=1';
						elm.type = 'text/javascript';
						fbRoot.appendChild(elm);
					}
				</script>
<!-- END of JS for Facebook Fanbox (with CSS Support) -->


	<script src="http://stats.wordpress.com/e-201810.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.1.4',blog:'38570618',post:'0',tz:'-8'});
	var load_cmc = function(){linktracker_init(38570618,0,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<script type="text/javascript">
(function() {
	var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	po.src = 'https://apis.google.com/js/plusone.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();

	 var _gaq = _gaq || [];
	 _gaq.push(['_setAccount', 'UA-6688884-1']);
	 _gaq.push(['_setDomainName', 'theskichannel.com']);
	 _gaq.push(['_trackPageview']);

 (function() {
	   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>
</footer>
</div><!--wrapper-->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-8b7vSEXnHAQhI"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-8b7vSEXnHAQhI.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>